InternetTrucos Informáticos

Convertir en compatible una extensión de Mozilla Firefox

Llevaba mucho tiempo utilizando una extensión o complemento de Mozilla Firefox sin problemas, funcionaba perfectamente, pero, cuando actualicé el navegador a la última versión, Google Analytics Watcher dejó de funcionar. Esto ocurre con frecuencia cuando Firefox se actualiza, sobre todo cuando es una actualización profunda. Los responsables del complemento aún no han tenido tiempo para ponerlo al día o, también puede ser, renuncian a hacerlo. A pesar de ello, siempre es posible hacer que el complemento funcione en el navegador.

Zona hostil

Lo primero que debes hacer es acceder a la página de configuración, escribiendo en la barra de direcciones about:config. Se mostrará un mensaje como el de arriba. Tendrás que pulsar sobre el botón ¡Tendré cuidado, lo prometo! para poder acceder a dicha página. A continuación haz lo siguiente:

  • Pulsa el botón derecho del ratón sobre cualquier espacio en blanco de la pantalla y selecciona Nuevo -> Lógico.
  • Escribe en el recuadro que se abre extensions.checkCompatibility.4.0 (en el caso de que la versión de Firefox en la que estás haciendo el ajuste sea la 4.0, si no es así, cambia 4.0 por la versión actual del navegador).
  • Pulsa sobre Aceptar y selecciona False en el valor de la cadena.

Reinicia Firefox. Lo normal es que la extensión que había dejado de funcionar funcione de nuevo cuando el navegador esté activo. Si no es así, tendrás que volver a instalar el complemento no haciendo caso a la advertencia que te indica que el complemento no ha sido actualizado para trabajar con tu versión de Firefox.

fabriciano

Amante de la informática y de Internet entre otras muchas pasiones. Leo, descifro, interpreto, combino y escribo. Lo hago para seguir viviendo y disfrutando. Trato de dominar el tiempo para que no me esclavice.

Artículos Relacionados

Deja un comentario