Inicio » Trucos Informáticos » Internet » ¿Qué hacer si no se abren las páginas web en Windows?

¿Qué hacer si no se abren las páginas web en Windows?

¿Qué hacer si no se abren las páginas web en Windows?

No importa cuál sea el navegador, ocurre con Internet Explorer, con Mozilla Firefox, con Google Chrome o con cualquier otro, al intentar abrir una página web, se inicia la carga y, después de un cierto periodo de tiempo, surge el mensaje que indica que la página no se puede mostrar. Ocurre con la mayoría de las páginas. Con todas las que superan un tiempo de espera y un peso determinado. El problema se debe al límite que Windows tiene establecido para la recepción de paquetes de información. Si este límite se supera, la página no carga.

¿Qué hacer si no se abren las páginas web en Windows?

Aunque en las últimas versiones del sistema este límite se ha ampliado, puede, en algunos casos surgir el error. Tengas la versión que tengas de Windows en tu ordenador, puedes solucionar este problema, haciendo un pequeño cambio en el registro.

Para acudir al Registro de Windows haz lo siguiente:

  • Abre el editor del registro. Vete a Inicio -> Ejecutar y escribe regedit. También puedes pulsar conjuntamente las teclas Windows + R y escribir regedit.
  • Sigue la ruta:
    HKEY_LOCAL_MACHINE -> System -> CurrentControlSet -> Services -> Tcpip -> Parameters -> Interfaces
  • Justo debajo, en el panel de la izquierda, al pulsar sobre el signo más o sobre la cabeza de flecha de Interfaces, se muestran una serie de carpetas, cada una con una serie de números. Pulsa con el botón izquierdo del ratón sobre la primera de ellas y analiza lo que se muestra en el panel de la derecha. Comprueba si aparecen dos valores con los nombres T1 y T2. Si no es así, vete probando en las otras carpetas. Cuando encuentres esos valores, tendrás que crear uno nuevo. (Puede darse la circunstancia de que aparezcan en más de una carpeta. En este caso tendrás que hacer, lo que viene a continuación, en cada una de ellas).
  • Vete a Edición -> Nuevo -> Valor DWORD y escribe MTU.
Ver también:  Enlaces directos a publicaciones en las redes sociales

MTU

  • Pulsa el botón derecho del ratón sobre el valor creado, MTU, y selecciona Modificar. Escribe, en Decimal, 1440 (o 5a0 en Hexadecimal).

Reinicia el equipo para que el ajuste surta efecto. A partir de ahora no tendrás problemas para navegar por la Web.

Contenidos relacionados

Acerca de fabriciano

Amante de la informática y de Internet entre otras muchas pasiones. Leo, descifro, interpreto, combino y escribo. Lo hago para seguir viviendo y disfrutando. Trato de dominar el tiempo para que no me esclavice.

170 Opinan

  1. Ya he intentado el procedimiento, pero no funcionó. Mi PC tiene instalado Windows 8.1 y Window 10. Pero el problema sólo ocurre con el 8.1, y el Winforton 10 trabaja “perfectamente”. Los dos Windows tienen instalado el mismo driver, con la misma versión. Me refiero al driver de la tarjetas0 Wi-Fi interna.

    Mi PC es una laptop HP Probook 6470b, y hace tiempo tuve este problema con Windows 7, y lo reparé formateando. Posteriormente instalé Windows 10, y porque èste no era compatible con un programa, decidí instalar Windows 8.1. A los dos Windows los configuro de la misma forma, hasta donde me es posible.

    Hace aproximadamente 2 semanas el Windows 8.1 no me permitía cargar ciertas páginas web, pero me di cuenta que era Windows la fuente del problema, porque ni los navegadores ni ningún otro programa podian conectarse a esas páginas web “inaccesibles” desde el Windows 8.1. Gracias a que tengo un programa instalado para monitorear la conectividad me doy cuenta de que el problema es produce porque solo es posibilidad hacer conesiones https, es decir sólo “conexiones seguras”.

    Pero no hay ningún problemai desde otro dispositivo, conectado a la red Wi-Fi virtual de mi misma PC ( què es “Red Wi-Fi virtual:https://norfipc.com/redes/crear-windows-8-red-adhoc-para-conectarse-internet-wifi.php). Por ejemplo desde mi smartphone con Android no hay ningún inconveniente.

    Pero bien, espero haber proporcionado toda la información que podrías necesitar para Ayúdame . Pero de todas formas TE AGRADEZCO POR ESTE APORTE, PESE A QUE NO SOLUCIONÓ MI PROBLEMA, PERO A OTROS USUARIOS SI LES SRVIÓ. TAMBIÉN TE AGRADEZCO POR LEER LA “LARGURA”DE MI PROBLEMA, ESPERANDO QUE PUEDAS APOYARME. SINO IGUALMENTE DESEO QUE PUEDAS SEGUIR AYUDANDO A LOS DEMÁS.

    GRACIAS!!!!!

    • Prueba a hacer lo siguiente:

      Abre el Editor del Registro. Para ello vete a Inicio -> Ejecutar y escribe regedit.
      Sigue la ruta HKLM -> Software -> Microsoft -> Windows ->Internet Settings
      Localiza ProxyEnable y si tiene el valor 1, cámbialo a 0.
      Efectúa el mismo cambio siguiendo la ruta HKCU ->Software -> Microsoft -> Windows -> Internet Settings

      Sal del Editor del Registro y reinicia el ordenador. Dime si a partir del cambio, puedes abrir todo tipo de páginas web.

      Saludos.

  2. Hice ping con la direccion IP y envió los 4 paquetes bien, cuando lo intenté con http://www.google.com me dice que el tiempo de espera se agotó, ¿de verdad cree que sea la tarjeta de red? En ese caso no hubiera descargado nada ¿o sí?
    ¡Saludos!

    • Si te indica que el tiempo de espera se agotó, eso significa que la conexión a Internet no va bien. El problema puede estar en la tarjeta, en la conexión (lo más probable) o en la configuración de la conexión. El que hayas hecho la descarga sin problemas me hace sospechar que el fallo está en la conexión que te proporciona tu proveedor de Internet.

      Haz algunos ping más y comprueba si siguen los problemas. Si es así, ponte en contacto con tu proveedor y dile lo que está pasando.

      Saludos.

  3. Qué tal.
    Acabo de adquirir un HP Pavilion Gaming y me sucede que no puedo entrar a páginas de internet sin importar el navegador.
    Recién enciendo el PC, en los primeros minutos sí es posible entrar, pero en cuanto pasa cierto tiempo ya no carga nada.
    Sé que tengo internet porque al mismo tiempo se está descargando un juego en Steam, que es independiente del navegador.
    Mi equipo es de 64 bits, con procesador intel core i7-6700HQ de 2.60 GHz.
    Ya intenté la creación del archivo MTU y continúo con el problema.
    ¡Le agradezco de antemano su ayuda!

    • Puede ser un problema del ordenador. Te recomiendo que lo lleves a donde lo has comprado y que te solucionen el fallo, puede estar en la tarjeta de red. El equipo aún está en garantía.

      Saludos.

  4. He hecho todo lo que dices pero sigue sin funcionar, tengo en el ordenador portatil windows 10 e internet lo tengo con un wifi movil, con el que navego perfectamente y sin que me de problemas, pero cuando intento entrar en una pagina web en la cual navego sin problema alguno en el ordenador de sobremesa, me sale “esta pagina web no esta disponible” y no se que mas hacer, espero puedas ayudarme. saludos

  5. Muchas gracias por el DATO me resulto de maravilla, gracias :)

    • Si las páginas cargan, no hay problema. Si no es así, habría que buscar la forma de recuperar el valor que tenías en el Registro.

      Saludos.

  6. Hola Buenas Tardes hice el debido proceso y aun no me soluciona, y el problema es que la pagina entra pero el texto aparece gris y los títulos en azul lo extraño es que son algunas paginas como facebook y autodesk no me deja instalar el autocad tampoco, Gracias

    • Sí las páginas no se ven bien, pero cargan, no tiene nada que ver con lo que explico. Borra la caché del navegador o navegadores, a ver si así se soluciona.

      Saludos.

  7. Gustavo Paredes Ballesteros

    Gracias AMIGAZO funcionó
    Solo que mi pc es de 64bits y le puse para crear eso de 64bits Dwold creo es para 64 bits y funcionó ya puedo entrar en toda la web

  8. Muchas gracias por el artículo. Me has evitado el dinero y las molestias de llevarlo a un informático o formatear. Saludos

  9. Si, exacto. Windows 7 lo instale de nuevo y supongo q quizá algo está en conflicto.

    • Jesica o Jeesica, me es muy difícil seguir una línea de comentarios si, en vez de responder con uno nuevo en el lugar adecuado, creas un comentario nuevo y con otro nombre de usuario, partiendo de cero.

      Con los datos que me das no puedo saber cuál es la causa de que tarden mucho en abrirse las páginas web después de formatear e instalar Windows de nuevo. ¿No estará el problema en la configuración que has fijado en la conexión de Internet? ¿Tienes una conexión DHCP?

      Saludos.

  10. Hola, disculpe hice todo lo indicado pero al poner nombre al nuevo valor me dice que ya existe, que debo hacer? . gracias

    • El sistema no miente, por tanto significa que dicho valor ya existe. Lo que tienes que mirar y cambiar, si es necesario, el número que acompaña a MTU.

      Saludos.

  11. Hize todo lo que decía en las instrucciones llegue a la carpeta de interfaces y en ninguna de sus carpetas me apareció los valores T1 y T2, que hago?? mi surface rt no me abre las páginas en el explorer( es el de único navegador que me deja instalar)!!

    • Ya encontré los valores gracias, pero aún sigo con el mismo problema!! :'(

    • Intenta hacer un Ping a, por ejemplo, google.com y dime que resultados muestra. El problema puede estar en tu conexión a Internet.

      Saludos.

    • Si no deja instalar ningún navegador web, como Mozilla Firefox y Google Chrome, significa que el problema está en otra parte.

      ¿Te permite instalar otras aplicaciones? ¿Estás utilizando el equipo como administrador?

      Saludos.

  12. Hola fabriciano! Tengo el problema de q no me cargan las pág en Internet con Windows 7, lo volví a instalar hace poco y tengo buena señal de internet pero no cargan o es demasiado lenta. Use distintos buscadores y es indistinto. Probé sus sugerencias e hice y Ping y nada a cambiado. Usted me podría sugerir algo más? Quizá como ver las últimas actualizaciones de seguridad que quizá están estorbando con internet? Gracias

  13. Hola mi compu no me habré ninguna pagina de internet con firefox sale un recuadro donde dice : rechazo la conexión al intentar conectar con es-mx.start3.mozilla.com. Que puedo aser

  14. Buenas tardes el problema es que ingreso normalmente a una pagina web pero al dar clik en cualquier enlace me va a una imagen no aparece nada mas que un cuadrado bien pequeño en el centro y todo el fondo en negro, probe desde otra computadora y abre normalmente, que puede ser

    Gracias por tu ayuda

  15. muchas gracias saludos

  16. Muchas gracias por la información! Desde hace días que no encontraba cómo solucionar el problema. Funcionó perfectamente. Saludos.

  17. el numero decimal del MTU del articulo porque es 1440 a que se debe? y porque no es mayor menor u otra cosa

    • Perdona, se me fue la olla, no sé en lo que estaba pensando. Como sabrás MTU se refiere a la unidad máxima de transferencia en redes de ordenadores. Puede probarse con varios valores, en función del tipo de conexión que tengas a Internet. El valor 1440 es una sugerencia que servía, al menos hasta no hace mucho, para muchos casos. Pero puedes probar con otros.

      Saludos.

  18. Genial Gracias por la informacion

  19. Hola amigo Fabriciano, a mi con la única pagina que no me abre es con mi blog de tumblr, de hecho no puedo abrir ningun blog de tumblr, solo llego al dashboard y cuando intento ingresar me sale que hubo error, mas sin embargo si le pongo “vista en cache” aparece, mas o menos, el blog pero con fallas. Ya hice lo que expones aqui en el articulo y nada. Que crees que sea? Saludos

  20. Gracias por la respuesta. Al parecer al problema radicaba en el antivirus, al revisar los programas instalados no se mostraba el antivirus asi que lo desinstale con el mismo instalador y listo. Tal vez fue el firewall que quedo bloqueando algo. Salufos

  21. Hola tengo un equipo que recientemente se actualizo de win 7 a win 10 y funciono bien 1 semana pero desde ayer no abre ninguna pagina ni con chrome, ie ni abre skype, ya hice ping a varias paginas y si recibo respuesta de todas. De igual manera al intentar abrir una pagina por IP desde los navegadores no hay respiesta, que podra ser?

  22. Mi pc no se puede conectar mediante la red wifi y aunque le agrego la contraseña me dice que no se puede conectar y las k ya tengo guardadas m aparecen disponibles pero al intentar conectarme m aparece igual…espero m puedas ayudar con mi problema

    • Tendrías que verificar si la tarjeta WiFi no está dañada. Para ello necesitas establecer la conexión con otro ordenador o con un dispositivo móvil, utilizando el mismo nombre de usuario y contraseña. Si tampoco funciona, el problema está en el router o en tu conexión a Internet.

      Saludos.

  23. Mi pregunta, la computadora esta prendida pero no sale ningun icon y el servicio de internet esta bien ya que llame a la compania. Agradecere su ayuda

  24. Hola Fabricano, espero me ayudes a resolver el siguiente problema, adquirí una table con windows 8.1, al conectarla al internet por wifi indica que si se conecta pero no descarga ninguna página. ¿que debo hacer?. Gracias … Saludos.

    • ¿Y cómo sabes que se conecta si no eres capaz de ver el contenido de ninguna página web? ¿A qué WiFi se conecta, a la que tienes en tu casa?

      Lo que yo haría, antes de nada, es ir al lugar en donde compraste la tablet y explicarles cual es el problema.

      Saludos.

  25. Buenas noches Fabriciano, acabo de formatear una notebook con win7 y cuando abro algún navegador como Google o IE tarda en abrir y no cargan las páginas. . .después de un rato se traba y dice que no responde…a veces abre rápido el navegador pero no cargan las páginas. ..ya no se que hacer.
    Gracias.

    • ¿Has comprobado si tienes conexión a Internet?

      Saludos.

    • Si tengo Internet porque el resto de mis notebook, celulares andan perfecto…y pc de escritorio también. ..Las páginas tardan una eternidad en cargar…probé de todo…y nada, estoy pensando en que puede ser la placa de wifi que no ande…si agarra la red, y dice que tiene señal excelente. . .voy a probar con la placa de red por cable…probé también en otro domicilio y hace la misma falla.
      Muchas gracias.

    • Yo me refería a sí tenías conexión a Internet en el notebook. El problema, como tu dices, puede deberse a un fallo de hardware.

      Saludos.

    • Si tengo conexión. ..de hecho la notebook me muestra la señal del wifi y dice conectado.
      Hoy pruebo con la placa de red por cable y le comento como me fue.
      Gracias.

    • Conecte con la placa de red por cable y pasa lo mismo…probé todas las opciones posibles que leí en foros…le pase un antivirus, le pase un malware…y no hay virus…estoy desesperado no se que hacer!

    • Por suerte ya pude determinar cuál es el problema por el cual todos los navegadores andaban super lento y hasta a veces no cargaba…lo que hice es volver a formatear e ir instalando de a poco los programas y las actualizaciones e ir probando el navegador…hasta descubrir que una actualización de seguridad de windows me producía este inconveniente.
      Gracias y saludos.

    • Son las cosas de Windows. Hay actualizaciones que lo estropean todo, según el equipo en el que se instalen.

      Me alegro de que lo hayas solucionado.

      Saludos.

  26. Buenas noches, ya intente con el metodo que muestras, no me funciono, hice un ping y dice que pierde el 100% de los paquetes, he probado con muchos exploradores, tengo windows 7, no se que hacer. Ayuda por favor

    • Si el ping muestra una pérdida del 100% de los paquetes, eso significa que la conexión de Internet falla, mejor, que no hay conexión. No es un problema de los navegadores web.

      Saludos.

  27. Mil Gracias! Me funciono :)

  28. buen dia señor, tengo una laptop dell, con windows vista, no puedo acceder a paginas web solo puedo entrar a facebook, probe con otros navegadores y pasa lo mismo, que puedo hacer?, gracias. silvio desde nicaragua.

  29. Puedo abrir la página de youtube bien, los videos me cargan muy rápido pero las páginas de textos se tarda mucho en abrir o no abren, todo lo relacionado a google, gmail, youtube me funciona bien. Qué puede estar pasando?

  30. He tenido muchos problemas con mis conexiones a internet desde que actualice a windows 10. No encuentro como solucionarlos alguna idea ? O solo espero a que microsoft vaya corrigiendo sus horrores.

  31. Ya intente todo, y nada
    he probado en otras computadoras de mi casa e igual.
    Lo unico que me queda es preguntarle a uno que sabe de configuraciones de redes.
    un experto.

    • Te recomiendo que revises la configuración de tu conexión a Internet. Hay algo extraño en la dirección que se muestra cuando envías un mensaje. En vez de poner una dirección IP normal de cuatro números, aparece un conjunto de 8 números, con 4 cifras cada uno en hexadecimal.

      Saludos.

  32. Pero yo supondria, que formateando la compu se arreglaria, y nada , he reiniciado mi modem para tener otra IP y nada.
    quizas esta pagina que utiliza cookies que esparte de gooogle, me ha bloqueado mi ip

    • Pues no lo entiendo… La respuesta del dominio es buena, tal como se ve en el ping, por lo que se ve que no hay problemas con la conexión de Internet.

      Si estás intentando acceder al sitio desde un determinado navegador web, ¿por qué no pruebas a hacerlo con otro? Si utilizas, por ejemplo, Internet Explorer, prueba con Mozilla Firefox y/o con Google Chrome.

      Saludos.

  33. C:\Users\Familia>ping ajedrezweb.net

    Haciendo ping a ajedrezweb.net [69.55.61.83] con 32 bytes de datos:
    Respuesta desde 69.55.61.83: bytes=32 tiempo=125ms TTL=50
    Respuesta desde 69.55.61.83: bytes=32 tiempo=129ms TTL=50
    Respuesta desde 69.55.61.83: bytes=32 tiempo=125ms TTL=50
    Respuesta desde 69.55.61.83: bytes=32 tiempo=120ms TTL=50

    Estadisticas de ping para 69.55.61.83:
    Paquetes: enviados = 4, recibidos = 4, perdidos = 0
    (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
    Minimo = 120ms, Maximo = 129ms, Media = 124ms

  34. Te envio una imagen, http://i.imgur.com/4o4JweG.jpg
    He intentado de todo pero nada, y aprte entre a otras computadoras de mi casa e igual.
    He formateado, igual
    borre registro, historial, cookies y nada.
    le escrito al administrador del sitio y me dice que otros usuario pueden entrar.
    Alguna solucion

  35. hola he intentado entrar a esta pgina, antes podia pero ahora me sale “conexion al servidor” y despues no entra, a otro usuarios pueden entrar.http://ajedrezweb.net/index.jsp

  36. Probe con el MTU con valor de 1440 como lo comenta, mejoro pero no resolvió el problema en Windows 10, volvi a entrar y coloque un valor de 4440 y funciona sin problemas

  37. Hola gente Mi problema es que Mozilla firefox no abre paginas https en windows 10
    Actualice a windows 10 desde windows 7 y me encuentro con el problema de no poder abrir las paginas que normalmente abria en windows 7. Estas paginas que no abren en windows 10 son las que se inician con htpps. He instalado y desinstalado mil veces el navegadro de mozilla firefox para ver si era eso pero sigue igual.
    El errror que sale es:
    error certificado confianza en Firefox sec_error_unknown_issuer
    Les agradesco de ante mano, saludos.

  38. Hola tengo un problema aunque suene obsoleto es WinXP SP3 uE… me deja entrar en varias paginas como google o esta pagina… pero otras no… como youtube facebook avira firefox (entra pero al intentar bajarlo se cae)… el SO esta recien instalado y otra PC con XP y el mismo cable de red funciona bien… ahora al hacer ping por ej a google todo bien pero si lo hago a youtube dice que no pudo encontrar el host… hice lo que pones aqui y no funcionó… de antemano gracias

  39. GRACIAS POR LA SOLUCIÓN, CREÍA QUE ERA CULPA DE LA TARJETA DE RED O DEL WINDOWS 8.1, SALUDOS.

  40. Buenas
    He seguido los pasos del post pero siguen sin irme webs tipo facebook y twitter (El resto me funcionan) Hoy he instalado el win10 sin ningún problema excepto este. Al intentar meterme en estas páginas aparece el mensaje ERR_TIMED_OUT.
    Un saludo y gracias.

    • Es un fallo que están sufriendo muchos de los usuarios que han empezado a utilizar Windows 10.

      ¿Qué navegador o navegadores web utilizas?

      Saludos.

    • Utilizo Google Chrome. He probado también con Edge pero tampoco abren ahí.

    • me sucede exactamente lo mismo con el windows10, por favor ayuda¡¡¡ no me carga face y me aparece ese error
      saludos desde colombia

    • Merche y Daniel os recomiendo que hagáis un ping, por ejemplo a google.com, para comprobar si el fallo está en la conexión o en los navegadores.

      Saludos.

  41. No tengo los T1 y T2 en ninguna carpeta de Interface ¡¡¡¡?????

  42. Hola, perdona pero el link que me dejaste no sirve, es un error el link.

  43. GRACIAS ME SIRVIO ALA PERFECCION NO CREIA PERO WAO JAJAA

  44. Si, ahora me anda firefox, no del todo, pero si, gracias.
    No sabes qué puede ser lo del EDGE? Cuando lo abro me carga la sección de noticias que viene predeterminada para el navegador, pero intenta entrar a cualquier otra página y me dice: “Vaya no podemos acceder a esta página”. No me dice un por qué o algo.
    Gracias.

  45. gracias probe la solucion en windpows 10 y resulto

  46. Hola Fabriciano, instalé el windows 10 en mi pc que antes tenía el windows 8… Pero ahora NINGÚN navegador me sirve, ni el Mozilla, ni el Chrome, ni el Explorar y nisiquiera (que es lo que se me hace más raro) el Microsoft EDGE tampoco me anda… Para cualquier página que quiera ir me dice (luego de un tiempo “cargando”): Conexión segura fallida. Ya he intentado con la compatibilidad de cada navegador pero de ninguna manera me carga algo. Te agradecería si sabes qué puedo hacer.
    Quedo atento.

  47. Fabriciano muchas gracias lo probe en windows 10 y funciona de maravilla

  48. Buenas noches señor Fabriciano, muchas gracias por su pronta respuesta, probaré lo que me ha dicho. De verdad muy agradecida por su amabilidad, reciba un fuerte abrazo y mis felicitaciones por ser tan diligente.

  49. Buenas noches señor Fabriciano, acabo de actualizar mi equipo a Windows 10, siempre había tenido problemas con las conexiones en Internet, sobre todo con los juegos facebook, pero ahora es casi imposible. Ubiqué los valores T1 y T2, pero no sé que valores debo incluir para cambiarlos, sería tan amable de ayudarme, gracias.

    • El truco, en principio, está pensado para las versiones anteriores de Windows. No está todavía comprobado en Windows 10. Además, en un sistema operativo recién instalado, no tiene sentido aplicar lo que explico en el artículo.

      Si tienes problemas con tus conexiones a Internet lo lógico es que el fallo provenga de la propia conexión. Trata de hacer un Ping, por ejemplo a la web de Google, y averigua cuanto tarda en descargarse cada paquete. Si tardan mucho, el fallo está en lo que te digo, en la conexión, no en el navegador web.

      Saludos.

  50. Tenía el problema de que tenía colección y no podía ingresar a ninguna página. Hice lo del MTU y ahora va de maravilla. Muchas gracias!

  51. Buenas Don Frabiciano, error 651 y DNS PROBE FINISHED NXDOMAIN.
    Muchas gracias

  52. Efectivamente, mi ordenador estaba infectado,, además reinstalé el explorer y actualicé el adobe flash player todo quedo ok. Muchas gracias!!!.

  53. Buenas tardes.
    Siento decir que no me sirven los remedios aquí expuestos para conseguir navegar aunque tenga 5 barras y salida a la red pero sin abrirse ninguna web con navegador alguno.

    Solo me falta probar lo del PROXY, a ver si tengo ahí el problema.
    ¿cómo se hace?.
    Gracias por tantas soluciones

    • ¿A qué te refieres con “aunque tenga 5 barras y salida a la red“? ¿Puedes utilizar otros servicios de Internet? ¿Has intentado hacer un PING a un determinado dominio, por ejemplo, a Google?

      Saludos.

    • Me refiero a que mirando la pantalla parece que todo está bien, veo las 5 barras blancas abajo a la derecha que indican que hay conexión a la red… pero luego no se abren las web,s.
      He probado a hacer ping a http://www.google.com pero no hay respuesta.
      Algo “se ha cerrado” en el portátil y no soy capaz de averiguar qué es.
      Gracias por las ayudas.

    • Pues entonces el problema no está en los navegadores web, sino en al conexión a Internet. ¿Qué sistema operativo tienes instalado? Hay que revisar la configuración de la conexión a Internet.

      Saludos.

    • Mi SO es el W7.
      Lo raro es que habiendo funcionado siempre en la red, ahora dice que no quiere, teniendo en cuenta que lo uso de higos a brevas, y no habiendo instalado nada hace mucho tiempo.

  54. GAIZKA MANSO FERNÁNDEZ

    Buenas Fabriciano,

    Te explico rapidamente el problemilla:
    La cosa es que en el ordenador de mi padre ( un i3 de hace 3 años no muy viejo, pero seguramente hasta arriba de viruses ), no consigue abriir su pagina web ( está creada con wordpress ).
    En cambio, yo desde el mio ( i7 de hace medio año ) la abro sin problemas.
    Supongo que es porque su pc tendrá algun virus que no le permite abrir la web , o que interfiere de alguna manera, nose.

    Algo que se te ocurra?

    Salu2 Gaizka.

  55. Me funcionó a la perfección muchísimas gracias

  56. Hola Fabriciano, gracias por compartir tu tiempo, una ayuda para muchos, sabe tengo un problema en internet explorer 8 me sale el sgte. mensaje: We’re sorry…
    … but your computer or network may be sending automated queries. To protect our users, we can’t process your request right now. (no abre ninguna pagina de explorer internet) que hago amigo, un gran abrazo.

    • La causa del error puede estar en que tu ordenador está infectado. Te recomiendo que descargues, instales y ejecutes Malwarebytes. Si tu ordenador funciona después de hacer lo que te indico, háznoslo saber. En caso contrario, buscaremos otras solución.

      Saludos.

  57. buenas noches, fabriciano saludos..!! tengo un problema en mi navegador, quiero entrar a una pagina del banco, que anteriormente entraba normal, y ahora no puedo, me dice que esta pagina no esta disponible, lo hago con otro navegador y igual..!!! ah y asi me poasa con varias paginas, porfa agradezco tu ayuda gracias

    • En el artículo y en los comentarios están explicadas todas las posibles soluciones. Trata de probar con ellas a ver si se solucionan los problemas.

      Si no puedes entrar con ningún navegador web, se puede deber a que la página o páginas están caídas, o, también, a que tienes activado un proxi que impide el acceso.

      Saludos.

  58. Buenos días Sr. Fabriciano, seguí exactamente los pasos, pero aún así no puedo acceder a ciertas páginas, me aparece el error de troubleshoot, error code 0x800706F7, no se cómo solucionarlo, he intendado la mayoría de las soluciones que proporcionan en internet. Tengo windows 7, Internet explorer 11, instalé el mozilla y no abre ninguna página. Le agradecería su ayuda. Hasta pronto.

  59. Hola buen dia, tengo un portatil lenovo ya dos veces me a ocurrido q las paginasweb no cargan, solo la red social facebook y youtube, pero en cuanto a las otras me dice que no se pueden cargar y ya no sale mas nada, que podre hacer en este caso muchas gracias

    • En el artículo explico una forma de solucionar el problema, y, si lees los comentarios, encontrarás otras posibles soluciones.

      Saludos.

  60. Hola, no sé si me funcione el tip que usted publicó en este post pero ya lo hice tal cual como usted lo dejó en las instrucciones y ahora en estos días espero los resultados porque este problema (de que mi navegador no abre las páginas) me pasa muy seguido.
    Ahora mi duda es: ¿Esta configuración en el registro para qué se hace? ¿Qué es lo que le indiqué al sistema con este nuevo valor de MTU?
    Agradezco su respuesta.

    • El ajuste es para incrementar, como explico en el artículo, el tamaño de la recepción de paquetes de información. MTU es la unidad máxima de transferencia. Al incrementarla las transferencias son de mayor tamaño, para páginas que pesan más de lo normal y, como consecuencia de ello, consumen en la carga un tiempo por encima del normal.

      Saludos.

  61. utilizaba el explore por que es el único que tenia instalado, pero descargue chrome de otro computador y lo instale y funciono excelente!

    muchas gracias por tu ayuda y por tu tiempo :)

    • Me alegro de que lo hayas solucionado. El problema con Internet Explorer tal vez esté en la caché. Si no tienes instalado en tu equipo CCleaner, te recomiendo que lo hagas, y que lo utilices.

      Saludos.

  62. Esto salio.

    pinging http://www.google.com 173.194.219.106 with 32 bytes of data:

    Reply from 172.195.219.106: bytes=32 time=168ms TTL=44

    Reply from 172.195.219.106: bytes=32 time=168ms TTL=44

    Reply from 172.195.219.106: bytes=32 time=168ms TTL=44

    Reply from 172.195.219.106: bytes=32 time=167ms TTL=44
    = 4
    Ping statistics for 173.194.219.106
    packets: sent = 4 received = 4, Lost = 0 ,
    aprroximate round trip times in milli-seconds:
    Minimum = 167ms, Maximum = 168ms, average = 167ms

    • Por lo que se ve no tienes problemas con la conexión a Internet. Al solicitar la carga de una página, ¿se muestra algún mensaje de error? Si la respuesta es positiva, ¿qué mensaje se muestra?

      Otra cuestión. ¿Qué navegador web utilizas? ¿Has probado a utilizar más de un navegador?

      Una última cuestión. En el navegador o navegadores que utilices, trata de borrar la caché.

      Saludos.

  63. Hola.

    mi problema es el siguiente… mi computador me dice que esta conectado a la red pero no cargan las paginas, las unicas que abre son las de Movistar, Claro, etc. y realice los pasos mencionados pero no me resulto. continuo con el problema,que puede ser ?

    saludos.

  64. Hola, tengo el mismo problema pero mi version de windows es de 64 bits (windows7), he intentado esta solución y no me funciona, por favor si me ayudas estaria muy agradecido.

  65. Buen día, que pasa si ya hice este procedimiento y funciono, pero vuelve a presentarse el problema??

  66. roberto cabezudo

    el error es 10060. disculpa mi ignoracia pero no se que cosa es el cache del navegador

  67. roberto cabezudo

    quiero consultar un tramite que estoy haciendo en la RENIEC pero no se abre la pagina ni con la computadora ni con el tablet… me ayuda porfavor

    • Por lo que veo te refieres al Registro Nacional de Identificación y Estado Civil de Perú. Una pregunta, ¿te permite la entrada en la página principal del servicio: RENIEC? Si no te lo permite, ¿qué error se muestra en el navegador web?

      NOTA: Por cierto, antes de nada borra la caché del navegador. A continuación intenta entrar en la página.

      Saludos.

  68. Roberto cabezudo

    No se abre la pagina de la reniec

  69. jorge escarate

    el problema es el siguiente
    tengo mi compu de escritorio con windows 7 tarda en abrir las paginas en todos los navegadores, o no abre en absoluto solo google esporadicamente abre, si conecto en mi laptop el internet funciona bien (aunque hay cierta intermitencia que persiste des hace bastante tiempo).

    pero si conecto al mismo tiempo la laptop y mi pc desde el mismo modem esuando usb para la pc y el cable de telefono para la laptp se conectan bien ambos

    que puede ser

    • Haz un ping, por ejemplo a Google, y muéstranos aquí los resultados. Puede ser un problema de conexión o de configuración de la misma.

      Por cierto, cuando hablas de la conexión del PC y del portátil al módem por medio de una cable USB, supongo que te refieres a un RJ-45, ya que se trata de un puerto Ethernet. ¿Es así?

      Saludos.

    • jorge escarate

      puedo conectar a ese moden por usb el mismo tipo que se conectan los pendrives y tambien por el cable rj-45 que mencionas que es el tipo telefono pero la coneccion es mas grande.

      que es hacer un ping a google disculpa que no lo entiendo

    • Un ping es una utilidad de diagnóstico que sirve para comprobar la conexión entre un host local u ordenador y una red, en este caso, la conexión de tu ordenador a una dirección IP, la que corresponde, por ejemplo, a Google.

      Para hacer el ping, sigue los pasos siguientes:

      Pulsa las teclas Windows + R. Escribe, en la ventana que se abre, cmd y pulsa sobre Aceptar.
      Accederás al Gestor de comandos. Escribe ping http://www.google.com y pulsa sobre la tecla .
      Toma nota de la información que se muestra y trata de pegarla en un nuevo mensaje.
      Para salir del Gestor de comandos escribe exit.

      Saludos.

  70. Hola, gracias.
    Lo hice y me funcionó, solo que ahora, en páginas como Twitch, que no me abría y gracias a esto sí, los video siguen sin cargar, es como si tuviera una conexión muy, muy lenta.
    ¿Alguna idea de cual pueda ser el motivo? Porque anteriormente directamente ni me cargaba la página, con lo que marca esta guía sí, pero el video sigue como cargando hasta el infinito.

    Saludos.

  71. Gracias por la información, funciono, había probado de todo un poco, ya carga la pagina requerida sin ningún problema

  72. Hola frabriciano, te cuento q seguí los paso y aun no ten yo internet así aparezca conectada a internet, podrías darme otra ayudita

    • ¿Cuál es el problema, tienes o no conexión a Internet? Fíjate que el artículo se refiere a lo que tienes que hacer cuando no se abren algunas páginas web en el navegador. Otra cuestión es que no tengas conexión a Internet.

      Saludos.

  73. Hola!!! Tengo una tablet Surface de Windows 8 RT. Hay alguna forma en la que pueda descargar el Chrome o el Firefox? El problema es que hay algunas paginas a las que no puedo acceder, porque no tengo Chrome. Muchas gracias!!

    • Microsoft no permite descargar ni Google Chrome, ni Mozilla Firefox en las tablets con Windows 8 RT.

      Supongo que sabrás que Windows RT desaparecerá próximamente. Microsoft se olvidará de él cunado ponga en escena Windows 10.

      Saludos.

  74. ALFONSO
    HICE LOS CAMBIOS QUWE DICE AL COMIENZO PERO CONTINUO SIN PODER IGRESAR A NINGUAN PAGINA WEB

  75. Genial, muchas gracias!

  76. Hola de nuevo, ya hice el cambio pero aún hay unas páginas que siguen dando problemas; puedo poner un numero mayor que 1440, para darle más tiempo de espera.?

  77. Hola.

    Tengo windows 8.1 a 64 bits, se hace igual?

    Gracias

    • Hola César,

      No tendría por que haber problemas. En Windows 8.1 debería funcionar como en las otras versiones del sistema operativo de Microsoft.

      Saludos.

  78. Me alegro de que haya servido.

    Saludos.

  79. Amigo Fabriciano, mil gracias, me solucionó el problema.

Deja un comentario